Why is PHP 8 not available?


EXPERIENCING PROBLEMS WITH OUR SERVICES? RUN A DIAGNOSE FIRST TO SAVE YOURS AND OUR TIME

Added: 30.11.2021 12:47:35     Last updated: 30.11.2021 12:59:41

If the web hotel is located on a server with an older operating system, PHP 8.x will not be available in cPanel (control panel).
To access PHP 8.x, the hosting account must be moved to a newer server.

You can set up a move to a newer server trough our customer pages or by contacting customer service.