Does your web hosting support Brotli?


EXPERIENCING PROBLEMS WITH OUR SERVICES? RUN A DIAGNOSE FIRST TO SAVE YOURS AND OUR TIME

Added: 08.08.2017 13:12:16     Last updated: 08.08.2017 13:12:16

Yes, web hosting account located on servers with LiteSpeed web servers supports Brotli. You need Medium web hosting or higher to be able to use LiteSpeed web hosting.

Brotli claims to have 20-26% better compression than other compression algorithms. This will result in faster page load times and download of website content.

All modern browsers supports Brotli. Chrome has had support for Brotli since v51+ and FireFox since v44+.

Web hosting on our Apache web servers does not support Brotli yet.